If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problem firefox color management e monito wide gamut

RESOLVED DUPLICATE of bug 509710

Status

()

Core
GFX: Color Management
RESOLVED DUPLICATE of bug 509710
8 years ago
8 years ago

People

(Reporter: daniele pennati, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_4_11; it-it) AppleWebKit/530.19.2 (KHTML, like Gecko) Version/4.0.2 Safari/530.19
Build Identifier: firefox 3.5.3

I use the eizo s2231 wide gamut monitor and I have some issues in the color management using firefox 3.5
in the linked image you can see the difference between the safari (left) and firefox (right) output.
I have the color management setting on but the images are displayed to saturated as the browser can compensate for the monitor profile.
I cecked this page http://www.color.org/version4html.xalter and I see the images like in the second exemple and seems to manage correctly the v2 profile
The problem is that it isn't appen with normal images with sRGB IEC611996-2.1 profile like the maiority in the web and like the images in the web site were a took the screen shoot http://www.miciap.com
I also have troble in desplay correctly the color passed by css. they are allways to saturated! 

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 405019 [details]
left: safari output / right: firefox output
Can you attach your color profile to the bug? That should help us figure out what's going on.
(Reporter)

Comment 3

8 years ago
Created attachment 405135 [details]
Color Profile Eizo S2231W
(Reporter)

Comment 4

8 years ago
I didn't say I have the problem using the MacPro (intell based) with MacOSX 10.5.8 and not the powerpc and Mac OSX 10.4.11 that was the notebook system I used to post the bug report.
thanks
daniele
Your color profile lacks tone reproduction curves which is not supported by Firefox yet. This is covered by Bug 509710. Until bug 509710 is fixed perhaps disabling color management will give you more satisfactory results:

http://kb.mozillazine.org/Gfx.color_management.enabled
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 509710
You need to log in before you can comment on or make changes to this bug.