Weave menu not available in Tools menu unless a browser window is open

RESOLVED DUPLICATE of bug 527504

Status

Cloud Services
Firefox Sync: UI
--
minor
RESOLVED DUPLICATE of bug 527504
9 years ago
9 years ago

People

(Reporter: mconnor, Unassigned)

Tracking

unspecified
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Need to make this work differently by overlaying macBrowserOverlay sanely.
Flags: blocking-weave1.0?
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: blocking-weave1.0?
Resolution: --- → DUPLICATE
Duplicate of bug: 527504
You need to log in before you can comment on or make changes to this bug.