wiki edit form shows two textareas, 1st nonfunctional, 2nd changes 1st

VERIFIED WORKSFORME

Status

()

P3
major
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: Matt.Behrens, Assigned: clayton)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (WinNT; U)
BuildID:    2000091008

The form to edit wiki pages shows up with two textareas, both of which behave 
incorrectly.

The first box is un-editable.  The second box is editable but changes the 
contents of the first as if you were doing your edits, but in the wrong place in 
the document.

Reproducible: Always
Steps to Reproduce:
1. visit URL above
2. click EditText
3. try to edit the second textarea's contents

Actual Results:  							

Expected Results:

Comment 1

19 years ago
i see this to. linux 2000091108 Netscape 4.75 displays one box and works correctly

Comment 2

19 years ago
Reporter,

I'm not able to reproduce this issue. Please pull the latest version of the 
nightly build.

Comment 3

19 years ago
WFM.  NS6 commercial build 2000100608.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

19 years ago
Verified.

petersen: sorry I didn't see your message earlier.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.