Closed Bug 521115 Opened 11 years ago Closed 11 years ago

Crash [@XUL@0x62be0 ]

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 519926

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: crash, regression)

Crash Data

Attachments

(1 file)

Regression window:  2009-09-24-03 -- 2009-09-25-03:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=2bbfc889c5b2&tochange=def6be3d8b6b
Bug 478251 seems the most likely culprit to me.
I can reproduce the crash with a local copy of the page so I'll try
to reduce it to a smaller testcase...
Blocks: 478251
Component: XUL → DOM
Keywords: regression
OS: Mac OS X → All
QA Contact: xptoolkit.widgets → general
Hardware: x86 → All
Dup of bug 519926 (verified in a debugger).
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 519926
FWIW, I have bug 520852 open on figuring out why those mac crash reports are missing libxul symbols.
Crash Signature: [@XUL@0x62be0 ]
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.