Document only completely rendering with a long delay

VERIFIED WORKSFORME

Status

()

P3
major
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: zaubi, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Hi Mozilla Team,

my problem is the following:

There are some HTML-Chats around, that generate a continuously growing page to
show the messages the user types. When using Mozilla, only a small amount of the
output is shown, then rendering the document stops. The rendering is stopped
until the entire page has loaded. In the above applications the page is
generated over a long period of time, so i'll never see the output of the chat
(The second example chat completes the page after 2 Minutes, so i have to wait 2
Minutes to see the output, that then immediately disappears). If this behavior
isn't changed, you'll lose many potentially users of Mozilla, coz chats are
getting more popular.
I rated this issue as major, coz you will loose users!!!

Friendly regards

Udo Bangel

Comment 1

18 years ago
updating component.  Reporter, please take a look at the bug writing guidelines
http://www.mozilla.org/quality/bug-writing-guidelines.html and report back with
more detail.  What build ID did you test with?
Assignee: asa → clayton
Component: Browser-General → Layout
QA Contact: doronr → petersen
(Reporter)

Comment 2

18 years ago
I was using Mozilla Build ID 2000080712

Comment 3

18 years ago
Tried it in Mozilla 092608 and Netscape 4.75 and had identical results.
Granted, I'm on a 33.6 modem, so someone with a faster connection should test
also.  Unless results differ in I.E., this could either be a bandwidth issue or
a server issue.

Comment 4

18 years ago
I've checked both URLs and the Webchats workforme, both of them, flawlessly.

Udo, I suggest you should try it yourself with a current version of Mozilla
(I've been using 2000092508).

Marking WorksForMe. Reopen if you find its not working for you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago

Comment 5

18 years ago
Retracting previous comments.  Operator headspace was the cause of a
misinterpretation of what Mozilla was doing.  The page actually did load,
however the throbber never stopped for me, neither did the status bar in the
lower left.
Worksforme.

Updated

18 years ago
Status: RESOLVED → UNCONFIRMED

Comment 6

18 years ago
reopening and...

Comment 7

18 years ago
...marking WfM again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 8

18 years ago
Verified Win98 2000092808
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.