Publishing objects broke phorm help_text output

VERIFIED FIXED in 5.3

Status

addons.mozilla.org Graveyard
Developer Pages
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: Leszek Zyczkowski, Assigned: jbalogh)

Tracking

unspecified
x86
Windows XP

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: 

On the Add-on Builder page are not recognized Polish national characters. See this page: https://preview.addons.mozilla.org/pl/developers/tools/builder

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 407522 [details]
Not recognized Polish characters

This field and all description fields not recognized national characters.
(Assignee)

Updated

8 years ago
Assignee: nobody → jbalogh
Target Milestone: --- → 5.3
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

8 years ago
r55214.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Keywords: push-needed
Resolution: --- → FIXED

Comment 3

8 years ago
Verified on https://preview.addons.mozilla.org/pl/developers/tools/builder

All chars are there and are showed right.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

8 years ago
(In reply to comment #3)
> Verified on https://preview.addons.mozilla.org/pl/developers/tools/builder
> 
> All chars are there and are showed right.

Sorry, but this is joke or only mistake? Descriptions aren't displayed. This is solution? My .po file haven't errors, so descriptions should be displayed.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---

Comment 5

8 years ago
(In reply to comment #4)
> (In reply to comment #3)
> > Verified on https://preview.addons.mozilla.org/pl/developers/tools/builder
> > 
> > All chars are there and are showed right.
> 
> Sorry, but this is joke or only mistake? Descriptions aren't displayed. This is
> solution? My .po file haven't errors, so descriptions should be displayed.

Sorry, my mistake. I was just checking if polish chars are displayed right,
(Assignee)

Comment 6

8 years ago
Looks like it was broken in r55232.
(Assignee)

Comment 7

8 years ago
The descriptions are showing up again after r55362.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
Summary: Not recognized Polish national characters → Publishing objects broke phorm help_text output
(Reporter)

Comment 8

8 years ago
(In reply to comment #7)
> The descriptions are showing up again after r55362.

Verified
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

8 years ago
Created attachment 410880 [details]
Bad interpreted dashes

Now is bad interpreted 'dash'. See attached image.
(Reporter)

Updated

8 years ago
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 10

8 years ago
Woops, I forgot to check that in from the external.  Fixed in r55376 and r55377.  Isn't this bug fun?!
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 11

8 years ago
Verified! :) Yes, You're right. This bug is fun. :)

I have one question. I'm ending Polish translation, but can't find this phrase in the UI "Top 5 tagged add-ons". Where is displayed?
Status: RESOLVED → VERIFIED
Keywords: push-needed
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.