In the sidebar, the day 17 appears twice in October

VERIFIED DUPLICATE of bug 281690

Status

VERIFIED DUPLICATE of bug 281690
9 years ago
9 years ago

People

(Reporter: marcelo, Unassigned)

Tracking

Details

Attachments

(1 attachment)

206.26 KB, image/pjpeg
Details
(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; GTB0.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; InfoPath.2; OfficeLiveConnector.1.4; OfficeLivePatch.1.3; Tablet PC 2.0)
Build Identifier: 0.9

In the sidebar, on 17 appears twice in October

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 281690

Updated

9 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

9 years ago
Created attachment 409314 [details]
xx

The bug continues
(In reply to comment #2)
> The bug continues

Marcelo, you use Lightning 0.9, but the bug has been fixed only in Lightning 1.0pre (for Thunderbird 3.0). There won't be a fix for Ligtning 0.9 (for Thunderbird 2).
You need to log in before you can comment on or make changes to this bug.