Status

()

Core
Layout: Tables
P3
major
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: NextVision, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

18 years ago
I have a table with 10 rows whwre some of these rows are to celled where first 
cell is colspan=2 and the second is colspan=4

other wors are one celled, with colspan=6

this makes the second cells appear behind the cells that are colspan=6

see testcase
(Reporter)

Comment 1

18 years ago
Created attachment 14392 [details]
testcase which fails
(Reporter)

Comment 2

18 years ago
Created attachment 14393 [details]
test case with the colspan's changed, so now it works
(Reporter)

Comment 3

18 years ago
Adding to CC, sorry for the spam

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

18 years ago
Seems to be a problem with colspan and/or other nested elements. Here's an 
attachment with 3 simplified tables (with and without colspans/nested elements).

Comment 5

18 years ago
Created attachment 14598 [details]
testcase showing different scenarios

Comment 6

18 years ago
fixed by karnaze's checkin from 2000-12-19. Chris could you take the testcases
into the regression tests, they are nice.

Bernd
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 7

18 years ago
QA contact update
QA Contact: chrisd → amar

Comment 8

17 years ago
 Marking verifed since this is a very old bug
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.