New mail notification notify of spam

VERIFIED DUPLICATE of bug 515071

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 515071
9 years ago
9 years ago

People

(Reporter: hub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.4pre) Gecko/20090915 Thunderbird/3.0b4

I read mail over IMAP (two accounts). Thunderbird set to pop a growl notification for new mail (I think it actually is the default). I get notification all the time about message flagged as spam.

I think it also happen on Linux.

Reproducible: Always



Expected Results:  
Don't badger me when message are marked as Junk.
(Reporter)

Updated

9 years ago
Summary: New mail notification (with Growl) notify of spam → New mail notification notify of spam

Comment 1

9 years ago
please search before you file a bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515071
(Reporter)

Comment 2

9 years ago
I did search beforehand. Nothing obvious popped out.

Comment 3

9 years ago
I found it with 'notification spam'. It even mentions Growl in the title.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.