Code validator tool results don't fully respect locale

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
--
minor
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: jorgev, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
If you look at the results on this page:
https://addons.mozilla.org/en-US/developers/versions/validate/71098#test-results-56244
You'll see that the test results are in German instead of English.
I guess we're storing result strings in the language of whoever runs them?

You should be able to hit "validate" in the mean time to overwrite them.
(Reporter)

Comment 2

8 years ago
WONTFIX because results are cleared every day, so this won't occur that frequently anymore.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

8 years ago
Duplicate of this bug: 527436
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.