Tab right-click menu becomes a tooltip with the jetpack slider bar

RESOLVED DUPLICATE of bug 543588

Status

RESOLVED DUPLICATE of bug 543588
10 years ago
9 years ago

People

(Reporter: mcsven, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: 

With the jetpack slider bar enabled, I could not right-click on tabs (for close tab or freeze tab, etc) and instead the menu seems to appear as a tooltip instead (after waiting for it to appear, right-clicking has no effect). It makes no difference whether the slider bar was expanded or not.
Please note that I also have the tab mix plus and menu editor extensions installed too.

Reproducible: Always
This will be assessed in the Jetpack Reboot
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543588
Blocks: 543588
You need to log in before you can comment on or make changes to this bug.