{ib,inc} Text displayed over images

VERIFIED INVALID

Status

()

Core
Layout
P3
critical
VERIFIED INVALID
19 years ago
11 years ago

People

(Reporter: fornixon, Assigned: buster)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MAKINGTEST] bugzilla@dimp.com, URL)

(Reporter)

Description

19 years ago
At the top of the main page, text is displayed right over the picture of the
page's creator. Ditto on the "Laura" section

Updated

19 years ago
Assignee: troy → kipp

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Summary: Text displayed over images → {ib,inc} Text displayed over images

Updated

19 years ago
Severity: normal → critical

Comment 1

19 years ago
Because of the <TT> container, the floater is mispositioned. And if you get rid
of the <TT> then the page demonstrates an incremental reflow bug...

Updated

19 years ago
Whiteboard: [MAKINGTEST] bugzilla@dimp.com

Updated

19 years ago
Target Milestone: M15 → M11

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 2

19 years ago
The test page is gone...Can't reproduce it anymore.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Agreed.Marking as verified invalid.
You need to log in before you can comment on or make changes to this bug.