Option for setting tab character width

RESOLVED DUPLICATE of bug 295506

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 295506
9 years ago
9 years ago

People

(Reporter: flying sheep, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 FirePHP/0.3
Build Identifier: doesn’t matter

i’m talking about the tab character, not a character in a browser tab. (tabulator)

mostly the tab-width equivalent to 8 spaces is too wide. most users use a width of 3,4 or 5 spaces. a small setting would be great. (maybe in the window where you can set your standard sans, serif and monospace font)

Reproducible: Always

Steps to Reproduce:
look for a tabulator width setting
Actual Results:  
you won’t find one (but thousands regarding browser tabs)

Expected Results:  
a small field where you can enter a digit from 2 to 9 (everything else is useless)
(Reporter)

Comment 1

9 years ago
i’m sorry, din’t find the bug at first.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 295506
You need to log in before you can comment on or make changes to this bug.