Viewing Web Site for Theme Author Makes Preferences Window Unusable

VERIFIED DUPLICATE of bug 43925

Status

P3
normal
VERIFIED DUPLICATE of bug 43925
19 years ago
14 years ago

People

(Reporter: dgeiser, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    2000080712

I was experimenting with the themes portion of the preferences window.
I found a situation where the preferences window quits responding.

From the main browser window go to Edit -> Preferences -> Appearance -> 
Themes.  I have "Modern" and "Classic" as installed themes.  Select "Classic".  
Click button labeled "Website".  The website will load in the main browser 
window.  

Reproducible: Always
Steps to Reproduce:
1.  From the Main Browser Window to to Edit -> Preferences -> Appearance -> 
Themes.
2.  Select "Classic" from list on installed themes.
3.  Click button labeled "Website".  The webite will load in the main browser 
window.

Actual Results:  Now the "Preferences" window is unresponsive to clicks from 
the mouse.  Cannot be closed without end task.					

Expected Results:  Mozilla should retain the ability to close the preferences 
window after you view the web site of a theme author.
dup. also, the website button has been removed from recent builds, so this is no
longer an issue.

*** This bug has been marked as a duplicate of 43925 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
This is a dup of bug 43925:mozilla freezes when the button "website" is chosen
from the themes preferences
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.