If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can create a FIFTH profile but it does'nt appear in folders

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: C de Vanssay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [support])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: version 2.0.0.23 (20090812)

I created 4 profiles, everything work properly
I then created a fifth profile (all different names) and it appears in init but not in folders

Reproducible: Always

Steps to Reproduce:
1.create a 5° profile with a new name
2.show folders
3.only the first 4 profiles appear.
Profile? You might want to say account? You see it if open "Account settings"?
If answer it is yes, you can custumize "copies & folders" tab to set account "lonely" (not in local folders).

Post a feedback here, please.
(Reporter)

Comment 2

8 years ago
Thanks for help and sry for spelling error!
You are right! I mean "account" all along for "profile". 
I dont see any "lonely" case in "copies & folders". It's all about "models" and "send messages" (Notes that I'm using a french version, explaining the translation errors...).
 
If I look to user's folder C:\Documents and Settings\Calais\Application Data\Thunderbird\Profiles\nabpta4u.default\Mail\pop3.devanssay.net exists.
It is also in the list of available accounts in "get mail(?)" menu
But it is not listed in the Thunderbird Folders!
Strange?
I suppressed the account, closed and re-run Thenderbird, recreate the account : no 5° account!
Thanks for help
POP3 case I suppose.

When you create an account (pop3) you can flag OFF option "use local folders" (or "global inbox", now I don't remember well) for to see a separate account on the folderpane.

If you has already create account you should:

1. goto "account setting" and click on your account that you can "extract" to local folder;
2. goto tab "server settings" and click on "advanced button";
3. in this windows flag ON option "Inbox for this server's account"
4. goto "copies & folders" and change all your destination folder from "local folder" (or custum name that you use) to account name that is show on dropdown list.

I'm hope this can help you the next time.

For this moment I close the issue as invalid, because not is a TB bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
should be usefull in getsatisfaction a section that show how user can be make this process (with picture ect)
Whiteboard: [support]
(Reporter)

Comment 5

8 years ago
Thanks for help. It works! I have been working with Thunderbird for years and I had never notice this advance feature! Must probably have been set to this default profile by some mismanipulation...
Thanks for having answered to my (so stupid) question... this is becoming a unique case in this anonymous Internet world! 
I like Thunderbird, I never had any virus, the spam protection is efficient (sometimes too much), and the message tools are very useful.
One thing : in one old version, we could store the adresses on the web, which was very useful when I travelled to an alternate house. I can do without...
Geetings
(In reply to comment #5)

> One thing : in one old version, we could store the adresses on the web, which
> was very useful when I travelled to an alternate house. I can do without...
> Geetings

Ciao C de Vanssay: this not is a support forum but only a bugs repository.
Please post your last question at

http://forums.mozillazine.org/viewforum.php?f=29&sid=b4485aac1f46b52f7ed072bbf2c65f87

or the new support web page:

http://www.getsatisfaction.com/mozilla_messaging

Thanks.
You need to log in before you can comment on or make changes to this bug.