bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

tracemonkey hg account for anygregor@gmail.com

RESOLVED DUPLICATE of bug 518037

Status

mozilla.org
Repository Account Requests
RESOLVED DUPLICATE of bug 518037
9 years ago
8 years ago

People

(Reporter: Robert Sayre, Assigned: marcia)

Tracking

Details

(Reporter)

Description

9 years ago
Gregor Wagner previously had tracemonkey hg access via his intern mozilla.com address. That account was swiftly deleted, per Mozilla policy, but Gregor is still a TraceMonkey hacker.

anygregor@gmail.com

Is there anything else we need to do?
If we have the form, SSH key, etc and he already had vouchers then this should be easy to recreate. If we can reference the previous bug he had for access that would be great.
I had several IDs. 
gwagner@mozilla.com changed now to wagnerg@uci.edu.
I also have anygregor@gmail.com from long time ago.
Recent Bug # for example 513530, 514267, 508401
Bug 518037 appears to be the original request for access - it was never resolved, and it doesn't appear we ever got the form or SSH key.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518037

Updated

8 years ago
Component: Account Request: Hg → Repository Account Requests
QA Contact: hg-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.