JS error in bookmarksDD.js (getAttribute is not a function)

VERIFIED FIXED

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: jesup, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({helpwanted})

Trunk
x86
All
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
FreeBSD 4.1 20000910xx pull/build:
Open Manage Bookmarks
Click and drag one of the divisions between columns.  Note this error. 
Repeatable.

    ID: NC:BookmarksRootJavaScript error: 
chrome://communicator/content/bookmarks/bookmarksDD.js line 78:
event.target.parentNode.parentNode.parentNode.parentNode.getAttribute is not a
function

Comment 1

18 years ago
Reassigning 79 Bookmarks bugs to Ben.  I was told this was going to be done 
shortly about two months ago, but it clearly hasn't been.  I think that's long 
enough for all these bugs to remain assigned to nobody.

Feel free to filter all this spam into the trashcan by looking for this string 
in the message body: ducksgoquack
Assignee: slamm → ben
Netscape Nav triage team: this is not a Netscape beta stopper. please check 
platforms.

Keywords: nsbeta1-

Updated

18 years ago
Keywords: helpwanted

Comment 3

18 years ago
Updating platform to all, seeing this on Linux.

Ben, if you don't want this i can take a shot at it.
OS: FreeBSD → All

Comment 4

18 years ago
Do you still see this with the new bookmarks manager?
Fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.