3pane - Messages marked as read when they shouldn't be

VERIFIED DUPLICATE of bug 52043

Status

P3
normal
VERIFIED DUPLICATE of bug 52043
18 years ago
14 years ago

People

(Reporter: kmurray1115, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 2000091108

1. Start Mail
2. Go to File|View|Message and unselect (remove) the message pane. Folder and
Thread panes should only be visible now
3. Click on a message in the thread pane. Note that barber pole kicks off and
message load occurs, thereby marking message read when I haven't even opened it
yet (in a standalone window)

Expected results: User should be able to scroll in Thread pane without messages
being marked as read. Note: this bug occurs in the state where message pane is
removed. I manage my mail this way 100% of the time.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 52043 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.