[website]:Incorrect user message about tags displayed everytime a Jetpack is edited

VERIFIED FIXED

Status

Websites Graveyard
jetpackgallery.mozillalabs.com
VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: krupa, Assigned: ryansnyder)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
steps to reproduce:
1.Log in to your Jetpack account
2.Choose a Jetpack(submitted by you) which has a few tags associated with it
3.Click on "Edit this Jetpack"
4.Change the description or any other field except for the tags field
5.Click-"Save"

observed behavior:
Whatever field you edit,after saving the user message says you have added tags and lists the tags which already existed.

screencast:http://screencast.com/t/Wsci7EmV



screencast: http://screencast.com/t/Wsci7EmV
Fixed. Removing tag messages, because only 1 message is necessary after adding / editing Jetpacks.  (Thanks Krupa!)

==

Sending        application/models/tag_jetpack.php
Transmitting file data .
Committed revision r53213.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
verified fixed http://jetpack.stage.mozilla.com/jetpacks/20
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Jetpack → jetpackgallery.mozillalabs.com
Product: Mozilla Labs → Websites
Target Milestone: -- → ---

Updated

7 years ago
Component: jetpackgallery.mozillalabs.com → jetpackgallery.mozillalabs.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.