'Ticker-tape' announcement about Christmas is superimposed on first line of stationary text.

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English Other
RESOLVED FIXED
9 years ago
3 years ago

People

(Reporter: Michael Graubart, Assigned: tanner)

Tracking

Details

(Whiteboard: TE mail sent, URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.1.4pre) Gecko/20090903 SeaMonkey/2.0b2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.1.4pre) Gecko/20090903 SeaMonkey/2.0b2

An announcement about Christmas menus (in orange letters) moves across, superimposed on the first line of the regular black-on-white text, making both difficult to read. In Safari, the moving Christmas text moves across above the permanent black text.

Reproducible: Always

Steps to Reproduce:
1.Open the home page (URL as above).
2.Watch.
3.
Actual Results:  
An announcement about Christmas menus (in orange letters) moves across, superimposed on the first line of the regular black-on-white text

Expected Results:  
The moving Christmas text should move across above the permanent black text.

Mac G4 (PPC), OS X 10.4.11.

Comment 1

9 years ago
This is a website error, please report it to the website admins. Firefox 3.5.3 on Linux shows the same problem.
Assignee: nobody → english-other
Component: General → English Other
Product: SeaMonkey → Tech Evangelism
QA Contact: general → english-other
(Assignee)

Comment 2

9 years ago
Taking this...
Assignee: english-other → tanner.sumo.bugs
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
OS: Mac OS X → All
Hardware: PowerPC → All
(Assignee)

Comment 3

9 years ago
Created attachment 407645 [details]
Screenshot
(Assignee)

Updated

9 years ago
Whiteboard: TE mail sent
(Assignee)

Comment 4

9 years ago
TE mail sent over a month ago, still no response.
(Reporter)

Comment 5

9 years ago
I have just checked. It is still exactly the same as when I reported the bug, and is still OK in Safari.
(Assignee)

Comment 6

8 years ago
They've sense removed the ticker tape from the site, it seems to be fixed. If not, feel free to reopen.

-T
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.