Closed Bug 521612 Opened 11 years ago Closed 11 years ago

SIMPLE SOLUTION IGNORING BACK SLASHES FOR FORWARD S. LIKE ALL BROWSERS DO.

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 73701

People

(Reporter: mrcomputertek, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; AOL 9.5; AOLBuild 4337.142; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: 

You are the only browser which couldn't display the Web Site for the following reason: All browsers, except Firefox (my favorite)IGNORED BACK SLASHES, saying "He meant to type FORWARD SLASHES".
All Websites created with Microsoft Publisher cannot load pictures, etc, if the source code has any back slashes. AS SOON AS I FOUND AND REPLACED ALL BACK SLASHES FOR FORWARD SLASHES FIREFOX PROBLEM WAS SOLVED.
THE WEB PAGE DISPLAYED PERFECTLY.

Reproducible: Always

Steps to Reproduce:
1. ANY WEB SITE CREATED WITH MICROSOFT OFFICE HAS BACK SLASHES. IGNORE THEM.
2.
3.
Actual Results:  
CHANGING BACK SLASHES TO FORWARD SLASHES,S LIKE ALL YOUR BROWSERS' COMPETITION, WILL DISPLAY THE PAGE PERFECTLY, EXCEPT FOR THE HYPERLINKS, WHICH FIREFOX HAS NOT FIXED YET.

Expected Results:  
PICTURES do not load.

The software should do like your competition does: IGNORE BACK SLASHES AS IF THEY WERE FORWARD SLASHES. I was able to see the website, with Safari, I.E., Google Crome, Opera, etc, perfectly except for my favorite (MOZILLA FIREFOX).
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 73701
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.