Weave preferences gives no easy way to change sync preferences

RESOLVED INVALID

Status

Cloud Services
Firefox Sync: UI
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Aaron Whitehouse, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Version 0.7

I really apologise if this is somewhere and I can't find it, but I have been searching and cannot find an answer.

I have set up Weave on two machines (one on Gnu/Linux, one on Windows) and have since decided that I do not want the history/tabs synced between the machines.  Clicking Weave > Preferences gives a blank page with a picture of the computer and a cloud and some menus in the top right.  None of the options seem to allow me to change what is synced, unless I want to "Start Over".  

Reproducible: Always



Expected Results:  
What I was expecting was that clicking preferences would give the table with all the possible things to sync and checkboxes for each.

Comment 1

8 years ago
about:weave was removed with bug 524052 and the new preferences lets you configure what to sync.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Depends on: 524052
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.