Allow more than one search bar on toolbox

RESOLVED DUPLICATE of bug 502312

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 502312
9 years ago
9 years ago

People

(Reporter: drew.devereux, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: wontfix?)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

When customising the toolbar, one can move icons around, but one cannot duplicate them. This is a good thing in most cases, as it makes no sense to have two location bars, two reload buttons, etcetera.

But it would be mighty fine if I could have two search bars, so that I could set one permanently to Google, and the other permanently to Wikipedia.

Reproducible: Always
Keyword search via locationbar might be an option:
http://support.mozilla.com/en-US/kb/Smart+keywords

There is place enough with the new ultra wide screens in any case. Confirming for consideration.
Status: UNCONFIRMED → NEW
Component: Toolbars → Search
Ever confirmed: true
QA Contact: toolbars → search
The search bar will be removed in Firefox 4. I don't think that this will be an option. Even there would have to be done a lot of work to make it appear multiple times. Wontfix?
Whiteboard: wontfix?
Version: unspecified → 3.5 Branch

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502312
You need to log in before you can comment on or make changes to this bug.