Status

defect
--
minor
VERIFIED WONTFIX
10 years ago
7 years ago

People

(Reporter: Milos, Unassigned)

Tracking

Details

()

Take a look at http://milos.mozilla-srbija.org/mozwebqa/krupa1.ogv

To reproduce:

Open search, search for anything and wait for results to show up(it doesn't matter if you actually get any). Now, click in the Country field, like you wanna type something, and after that click on any other text field and quickly click on Search button.

This only happens if you wanna do some action while the country JS check is performed. You should get an:

An HTTP error 0 occurred. 
/mozcrm/crm/ahah/state-list
I think I've seen this before too... but this is the type of bug we can live with for now.  We should look to fix it in the next version of Mozillians.
(In reply to comment #2)
> I think I've seen this before too... but this is the type of bug we can live
> with for now.  We should look to fix it in the next version of Mozillians.

I'm marking this minor, as it can hardly be reproduced.
Severity: normal → minor
OS: Linux → All
Hardware: x86 → All
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WONTFIX
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
Bumping to verified wontfix due to the passage of time. This refers to a version of the app that is no longer supported.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.