All users were logged out of Bugzilla on October 13th, 2018

Mark message as read on reply

RESOLVED DUPLICATE of bug 239782

Status

RESOLVED DUPLICATE of bug 239782
9 years ago
9 years ago

People

(Reporter: rickard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; sv-SE; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3
Build Identifier: 

When you have set that messages to not automatically be marked as read and you reply on a unread message it do not get marked as read.

Reproducible: Always

Steps to Reproduce:
1. Uncheck "Automatically mark messages as read".
2. Reply a unread message.


Expected Results:  
Mark the message you replyed on as read.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 239782
You need to log in before you can comment on or make changes to this bug.