Closed Bug 521866 Opened 12 years ago Closed 12 years ago

Zoom Focus is very bad

Categories

(Firefox :: Tabbed Browser, defect)

x86
Linux
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 422179

People

(Reporter: cse_charles, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2b1pre) Gecko/20091012 Namoroka/3.6b1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2b1pre) Gecko/20091012 Namoroka/3.6b1pre

I have tested on Ubuntu many firefox 3.0 - 3.5.3 & the last prebeta.
The problem is when you zoom the pictures of window there is aliasing.
Under windows xp there isn't problem

With Google chrome or opera under ubuntu there is no alisaing. 

When you zoom the html page there effect alisang on pictures. It's not beautiful

Reproducible: Always

Steps to Reproduce:
1. Zoom one or two times
2. See the aliasing under pictures 
Actual Results:  
It's not beautiful
Priority: -- → P1
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422179
Priority: P1 → --
You need to log in before you can comment on or make changes to this bug.