New emoticons hard to identify

RESOLVED DUPLICATE of bug 513618

Status

RESOLVED DUPLICATE of bug 513618
9 years ago
9 years ago

People

(Reporter: mozilla2007, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.1.4) Gecko/20091007 Firefox/3.5.4
Build Identifier: 

Compared to the emotions on TB 2.x, the emotions in the latest trunk and pre-TB 3 are really hard to identify: In my eyes they are too dark and colorful, so that the gestures are masked. For me, it's a clear regression compared to TB 2.x, since I'm constantly having problems to identify the emoticon

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513618
You need to log in before you can comment on or make changes to this bug.