Address Picker Window and Addressing field in Compose window not tied.

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: skasinathan, Assigned: chuang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Whatever address(es) you see in the compose window addressing fields must be
there in the Address Picker Result pane and Vice Versa.

Steps:
1. Launch Compose window. Launch Address picker window. Select two or more
address and Click ok.
2. Again launch address picker window. Remove one address and Click ok. (you may
encounter 52175 on win32)
The removed address still shows up in the Compose window.

3. If you unable to reproduce this bug as in step 2, then, again launch the
address picker window. Remove one more address. This time for sure, the removed
address will show up in compose window.

Build and platform:
Today's commercial build on Linux and Mac. I'm expecting the same on Win32.

Comment 1

19 years ago
changing QA to suresh
QA Contact: esther → suresh

Updated

19 years ago
QA Contact: suresh → pmock

Comment 2

18 years ago
reassigning to chuang.
Assignee: putterman → chuang

Comment 3

18 years ago
QA-assign-to fenella.
QA Contact: pmock → fenella

Comment 4

18 years ago
Re-test this bug using these builds.
Linux (2001-03-13-08 mtrunk)
Win32 (2001-03-13-10 mtrunk)
MAC (2001-03-12-11 mtrunk)
This bug no longer exists.
Mark it worksforme.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
Verifying it.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.