Reply to a news message in a virtual folder defaults to sender, not to group

RESOLVED DUPLICATE of bug 410996

Status

RESOLVED DUPLICATE of bug 410996
9 years ago
9 years ago

People

(Reporter: jesse.houwing, Unassigned)

Tracking

x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
When replying to a news message in a virtual folder that is not stored under the news server, the reply defaults to the sender (email), not the group. I'd expect the message to go to the same default address as when you choose reply-to from the original location.

This is especially irritating on msdn support groups from Microsoft as Microsoft has an anti-spam system in place that replaces your actual domain with a non-existent domain. e.g. you cannot reply to the original sender.

Steps to reproduce:
- open advanced search
- do a search that includes a news group
- save the search under local folders
- reply to a news message from the created virtual folder

Actual result:
- The message is addressed to the original sender

Expected result:
- The message is addressed to the newsgroup

Note:
If you store the virtual folder under the news server, or under a news group the reply-to goes to the group, not to the sender.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410996
You need to log in before you can comment on or make changes to this bug.