Firefox 3.5.3: Cannot display Flash content.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: greno, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-1])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3

All pages with Flash content show icon to Download Adobe Flash Player.  I click on this icon which takes me to Adobe download Page.  I select YUM version.  Then some file "adobe-release-1.0.1..." starts downloading and then the Installer window shows and asks if I want to install this file.  I say YES.  The file tries to install and says it is already installed.  I go to new webpage with Flash content and the page still shows no Flash but only the icon which says I need to download Adobe Flash Player.

PLEASE HELP!!!!



Reproducible: Always
I think you should try to talk with Fedora, as you are using a Fedora build of Firefox, and using their package manager to install flash. If they decide it is something that we need to fix, they can kick it back up.
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.