JDK related problem with loading any page

RESOLVED DUPLICATE of bug 479291

Status

()

--
critical
RESOLVED DUPLICATE of bug 479291
9 years ago
9 years ago

People

(Reporter: kumbarov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.27 Safari/532.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Ever since I installed JDK I experience problems on regular basis with opening webpages. Instead of the web page I get the "File not found" message with the following accompanying text:

Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-US.jar!/locale/browser-region/region.propertieswww.google.com.

In the URL field instead of http://www.google.com I see jar:file:///C:/Program%20Files/Mozilla%20Firefox/chrome/en-US.jar!/locale/browser-region/region.propertieswww.google.com

Reproducible: Sometimes

Steps to Reproduce:
It occurs spontaneously. I haven't noticed any pattern.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479291
You need to log in before you can comment on or make changes to this bug.