[SUMO] Email notifications do not contain 'has this solved your problem' link anymore

VERIFIED INVALID

Status

VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: vish_moz, Unassigned)

Tracking

unspecified
1.4.1

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Steps to reproduce:
1. watch a forum topic with Account 'A' e.g. https://support-stage.mozilla.org/en-US/forum/1/446957
2. with another account (account 'B') or anonymously post a reply to this forum and choose 'proposed solution to problem'.
3. check Account A's email notification.

Expected result:
email notification should contain a 'has this solved your problem' link in addition to the view this forum link

Actual result:
email notification does not contain the 'has this solved your problem' link.
Are there any other triggers? I saw, and followed, the link without a problem.
Target Milestone: --- → 1.4.1
(Reporter)

Comment 3

9 years ago
This is not a bug. You get 'has this solved your problem' link only if you have
started the forum topic not if you are just watching any forum.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Verified INVALID, but we shouldn't be presented with the form to submit comments once the forum thread has been marked as solved.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.