Closing a blocked site with Return now beeps

RESOLVED FIXED in Camino2.0

Status

Camino Graveyard
General
--
minor
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Smokey Ardisson (offline for a while; not following bugs - do not email), Assigned: Stuart Morgan)

Tracking

({regression})

unspecified
Camino2.0
All
Mac OS X
regression
Bug Flags:
camino2.0 +

Details

(Whiteboard: [camino-2.0], URL)

Attachments

(1 attachment)

fix
1.19 KB, patch
Mike Pinkerton (not reading bugmail)
: superreview+
Details | Diff | Splinter Review
Apparently I spoke too soon this morning :( (or at least I think so)

Now (sometime since b4 and by 10-10), trying to close a blocked site using return generates a beep in addition to closing the page.  It shouldn't beep (and it didn't in b4).
(Assignee)

Comment 1

9 years ago
It's my fault, but fix coming.

From IRC debugging, there's an extra requirement: there has to be another tab, so the whole window doesn't close.
Assignee: nobody → stuart.morgan+bugzilla
Status: NEW → ASSIGNED
Flags: camino2.0+
Keywords: regressionwindow-wanted
Target Milestone: --- → Camino2.0
(Assignee)

Comment 2

9 years ago
Created attachment 406394 [details] [diff] [review]
fix
Attachment #406394 - Flags: superreview?(mikepinkerton)
Comment on attachment 406394 [details] [diff] [review]
fix

sr=pink
Attachment #406394 - Flags: superreview?(mikepinkerton) → superreview+
(Assignee)

Comment 4

9 years ago
Landed on CVS and CAMINO_2_0_BRANCH.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Whiteboard: [camino-2.0]
You need to log in before you can comment on or make changes to this bug.