Servlet --x--> Ajax: Ajax code not getting servlet response

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: Some Developer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-1])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3

Hi - I originally posted the question here.
http://stackoverflow.com/questions/1554123/servlet-x-ajax-ajax-code-not-receiving-servlet-response

Also posted it here... hoping for a helpful *and* quick response.
http://support.mozilla.com/en-US/forum/1/471001

But no helpful response so far, not even acknowledgement that this is / is not a bug. On my end, I have verified that that code is working fine on IE 6.0 / Windows XP / Tomcat 6.0.20. Meaning, this is a bug with Firefox 3.5.3 / Fedora 11 combo.

I'm really stuck and need your help, so please... help!
Tia,
/SD

Reproducible: Always

Steps to Reproduce:
1. You can the working HTML and the working servlet code in stackoverflow link listed in the Details section above.
2. Once again, this code DOES work fine on IE 6.0 on Windows XP; only Fedora platform is the problemm.




This is being a show stopper for me. Would greatly appreciate if someone could suggest a solution or even a workaround... fast! Thanks in advance.
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.