More descriptive copy to sent folder text in status bar

RESOLVED WORKSFORME

Status

MailNews Core
Composition
P3
minor
RESOLVED WORKSFORME
18 years ago
9 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When you sent a mail a "Copy complete." status text appears in the status bar.
Perhaps a more correct text would be:
"Copy to sent folder completed." or something like that....

Comment 1

18 years ago
.
Assignee: mscott → sspitzer
QA Contact: esther → sheelar

Comment 2

18 years ago
robinf, jglick: is "Copy to sent folder completed." the appropriate wording to 
use?

Updated

18 years ago
Keywords: polish

Comment 3

18 years ago
How about: "Copy saved in Sent folder"

Comment 4

18 years ago
Build 2001030620 currently says: "Copying message to Sent folder".  That seems 
fine.

Comment 5

18 years ago
"Message sent, a copy [is in|was written [in|to]] Sent Folder"?

Comment 6

18 years ago
How about "Message sent; copy saved in Sent folder."

Comment 7

18 years ago
sending to UI feedback for consideration; what should the wording be here?
Component: Networking - General → User Interface: Design Feedback
Product: MailNews → Browser

Comment 8

18 years ago
reassigning
Assignee: sspitzer → mpt
QA Contact: sheelar → zach

Comment 9

16 years ago
Copying to folder "<nameOfSentFolder>"...         [// // // // ]
Connecting to server "<nameOfOutgoingServer>"...  [ // // // / ]
Waiting for user name and password...             [/ // // // /]
Sending message (2 K of 7 K)...                   [###:::::::::]
Waiting for confirmation...                       [############]
Done [just before window closes]

--> Composition
Assignee: mpt → ducarroz
Component: User Interface Design → Composition
Product: Browser → MailNews
QA Contact: zach → esther
Summary: More descriptive copy to sent folder info → More descriptive copy to sent folder text in status bar
Product: MailNews → Core

Updated

10 years ago
Assignee: ducarroz → nobody
QA Contact: esther → composition
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core

Comment 10

9 years ago
Can you confirm WFM?
I think this is WFM. (probably for a long time)
Dupe of bug #497952 for Trunk (on 3.1a1pre).

Here on 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3pre) Gecko/20090810 Lightning/1.0pre Shredder/3.0b4pre ID:20090810161308

I agree to comment #10: it is WFM.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.