Closed Bug 522453 Opened 11 years ago Closed 11 years ago

Unable to send message via SMTP server; password can't be get

Categories

(Thunderbird :: General, defect)

x86_64
Windows Vista
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 516784

People

(Reporter: boris, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; cs-CZ; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB5 (.NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.21022; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; cs; rv:1.9.1.4pre) Gecko/20090915 Thunderbird/3.0b4

Unable to send message via STM server. Returned message "Poslání zprávy selhalo.
Při odesílání zprávy nastala chyba: Nepodařilo se získat heslo pro mail.ignum.cz. Zpráva nebyla odeslána." My translation to English: "Sending message failed. Password for mail.ignum.cz can't be get." I tried many configuration of SMTP server (with and without SSL etc.) and allways with the same result.

Reproducible: Always

Steps to Reproduce:
1. Compose message. All requiered fields are filled in (i.e. sender, To, Subject, Body).
2. Click on the Send button.

Actual Results:  
The error messagei appears: "Sending message failed. Password for mail.ignum.cz can't be get."

Expected Results:  
The message should be send.
(In reply to comment #0)
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; cs; rv:1.9.1.4pre)
> Gecko/20090915 Thunderbird/3.0b4

DUP of Bug 516784(fixed on 2009-09-27)?
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516784
You need to log in before you can comment on or make changes to this bug.