Can't see a bug added to a test case inside a test run "Bugs in the build" column

UNCONFIRMED
Assigned to

Status

Testopia
Test Runs
UNCONFIRMED
8 years ago
8 years ago

People

(Reporter: Vlad Zeciu, Assigned: Greg Hendricks)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: version 3.2.3

I can't delete a bug attached to a test case from a test run after I created that test case from a bug logged previously. 

Reproducible: Always

Steps to Reproduce:
1. create a new bug
2. create a test case directly from the bug
3. add the test case to a test run => observe that inside the test run for the testcase you have the bug logged but not observable in the "Bugs in the build" column.
4. I'm adding the bug manually from the Bugs tab inside the test case from test run and the bug is added twice now and appears in the column

Actual Results:  
the problem is that I can;t delete the old bug attached to the test case that was first created

Expected Results:  
I should be able to delete that bug from the test case or if this is the intended behaviour it should be displayed in the "Bugs in the build" column
(Reporter)

Comment 1

8 years ago
I can't also define a build, environment and test plan for this bug which I guess is the problem causing this bug not to be displayed inside the "Bugs in the build" test run column.
(Reporter)

Comment 2

8 years ago
Created attachment 406435 [details]
can't delete the first bug in the list which is there from adding a new test case to this bug
You need to log in before you can comment on or make changes to this bug.