selection scrolls to the bottom of the screen

VERIFIED DUPLICATE of bug 35899

Status

()

Core
Selection
P3
normal
VERIFIED DUPLICATE of bug 35899
18 years ago
18 years ago

People

(Reporter: Shlomi Fish, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.15-4mdk i686; en-US; m17) Gecko/20000912
BuildID:

When I browse this page and select text then the broswer quickly scrolls to the
bottom of the screen.

Reproducible: Always
Steps to Reproduce:
1.Access the page
2.Select some text
3.

Expected Results:  Don't scroll so much

Mandrake Linux 7.1
gtk+ 1.2.8
Kernel 2.2.15
glibc 2.1.3
Pentium III 667 MHz

Comment 1

18 years ago
->selection
Assignee: asa → mjudge
Component: Browser-General → Selection
QA Contact: doronr → blakeross

Comment 2

18 years ago
worksforme linux 2000091108

Comment 3

18 years ago
works for me too.. 2000-091212 linux
Reporter: Can you try this with a more recent build and tell if it still occurs?

Comment 4

18 years ago
works for me linux. 2000091212. Concur with R.K.Aa, try with latest build.

Comment 5

18 years ago
Unable to reproduce with 2000091500.  This was fixed in bug 35899 a while ago, 
but your build seems to be from after that bug was marked as fixed.  Can you 
try with a newer build anyway?

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 35899 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Verified dupe (plus I don't experience this under Linux w/ build 2000092721).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.