Offline Storage: Allow button does not close notification bar

RESOLVED WORKSFORME

Status

Fennec Graveyard
General
--
critical
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Fennec 1.1
ARM
All

Details

(URL)

(Reporter)

Description

8 years ago
Build Id:
Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b1pre) Gecko/20091015
Fennec/1.0b5pre

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20091015
Fennec/1.0b5pre

Steps to Reproduce:
1. Go to the url provided in the bug.
2. Try to click on the Allow button

Actual Results:
The notification bar doesn't close

Expected Results:
The notification bar should close
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
Works for me too on desktop.
(Reporter)

Comment 2

8 years ago
Can you try to reproduce this on the n810 and n900? The bug is filed under Arm:Linux(embedded), not desktop builds.
(Reporter)

Comment 3

8 years ago
This is happening on my WinMo builds as well:

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2b1pre) Gecko/20091015 Fennec/1.0a4pre
OS: Linux (embedded) → All
Works for me on n810 and n900
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
I tried this on 20091106 1.9.2 nightly build on my n810 (beta5 candidate 2) and the Allow button seems to do nothing.  I installed via my repository.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Updated

8 years ago
tracking-fennec: ? → 1.0+
(Reporter)

Comment 6

8 years ago
This must have been fixed by a patch landed on 1.9.2 because there was nothing that touches the notification system for offline storage patched over the past month. I'm moving this to wfm
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.