All users were logged out of Bugzilla on October 13th, 2018

Search for "will it work" doesn't appear at the top of forum results

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
9 years ago
9 years ago

People

(Reporter: stephend, Assigned: paulc)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Something for 1.5, I guess?

STR:

1. Load http://support-stage.mozilla.org/en-US/kb/Support+Website+Forums
2. Search for "will this work", which is http://support-stage.mozilla.org/en-US/forum/1/446957

Expected:

Should show up in the top of the results page (http://support-stage.mozilla.org/tiki-newsearch.php?where=f&locale=en-US&q=will+this+work&sa=)

Actual:

I haven't looked through all of the results, but it certainly doesn't appear at the top
(Assignee)

Comment 1

9 years ago
Indexing needs to be run for new content to show up in search results. I'm not sure how often we have it set up for stage, but not this quick, certainly.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

9 years ago
I'll try to keep my eye on this; should've remembered that we run the cron at or around 4am PST, which means that this thread, since it was posted at Wed 14 of Oct, 2009 10:36 PST, wouldn't yet be included.

Sorry for the noise :-)
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Assignee: nobody → paulc
You need to log in before you can comment on or make changes to this bug.