random failure of test_places/queries/head_queries.js | 15 == 23

RESOLVED DUPLICATE of bug 511860

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 511860
9 years ago
9 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

Trunk
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1255647144.1255648815.12624.gz
WINNT 5.2 mozilla-central test opt everythingelse on 2009/10/15 15:52:24  
TEST-UNEXPECTED-FAIL | e:/builds/moz2_slave/mozilla-central-win32-opt-unittest-everythingelse/build/xpcshell/tests/test_places/queries/head_queries.js | 15 == 23 - See following stack:


Bug 511860 also happened in this same cycle.
it's the same indeed, the test uses head_queries methods to do tests :)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 511860
You need to log in before you can comment on or make changes to this bug.