No tab close buttons at all [caused by TabMixPlus]

VERIFIED INVALID

Status

()

Firefox
Extension Compatibility
--
major
VERIFIED INVALID
8 years ago
8 years ago

People

(Reporter: Bernd Hauck, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.4) Gecko/20091007 Firefox/3.5.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.4) Gecko/20091007 Firefox/3.5.4 (.NET CLR 3.5.30729)

every tab has no close button

Reproducible: Always

Steps to Reproduce:
1.start firefox
2.open some tabs

Actual Results:  
there are no tab close buttons

Expected Results:  
display close buttons on tabs
(Reporter)

Comment 1

8 years ago
The problem occured also on the following system:
Platform: x86_64 Windows Vista
Version: unspecified → 3.5 Branch
About how many tabs do we talk about? 4 or 5 or more then 15?
(Reporter)

Comment 3

8 years ago
Problem has to do with installed "Tab Mix Plus"-Addon.
Problem can be solved this way:
- open "Extras" "Tab Mix Plus Settings"
- remove check mark at "Display" "Show: close tab button"
- set check mark at "Display" "Show: close tab button"
- problem solved: tab close buttons in tabs are visible again.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

8 years ago
(In reply to comment #2)
> About how many tabs do we talk about? 4 or 5 or more then 15?

As many as you have open, in my case sometimes more than 15. Even when you open
new tabs, they are without close button. But now the problem is solved, please
look at my new comment. Thank you.
Bernd, if you see this problem even with the latest version of TabMixPlus you should contact the developers of this extension. It's not a bug in Firefox. Thanks.
Status: RESOLVED → VERIFIED
Component: Tabbed Browser → Extension Compatibility
QA Contact: tabbed.browser → extension.compatibility
Summary: No tab close buttons at all → No tab close buttons at all [caused by TabMixPlus]
You need to log in before you can comment on or make changes to this bug.