Firefox crash with mochitest case of Bug 427060 [@XMLToXMLString]

RESOLVED INVALID

Status

()

Core
JavaScript Engine
--
critical
RESOLVED INVALID
8 years ago
7 years ago

People

(Reporter: Ginn Chen, Assigned: Ginn Chen)

Tracking

({crash})

unspecified
mozilla1.9.2
All
OpenSolaris
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
I think this is caused by a bug of Sun Studio compiler.
Like Bug 478390.

I'm not going to commit the workaround.
Just log it, so people can find it.

I'll close this bug when the compiler patch is out.
(Assignee)

Comment 1

8 years ago
Created attachment 406658 [details] [diff] [review]
workaround

Updated

8 years ago
Severity: normal → critical
Keywords: crash
(Assignee)

Comment 2

7 years ago
The code was gone on mozilla-central.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
OS: OpenSolaris → iOS 3
Resolution: --- → INVALID
(Assignee)

Updated

7 years ago
OS: iOS 3 → OpenSolaris
Crash Signature: [@XMLToXMLString]
You need to log in before you can comment on or make changes to this bug.