Nothing seems to be working

RESOLVED DUPLICATE of bug 522691

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 522691
8 years ago
8 years ago

People

(Reporter: John Schnell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.23(20090812)

I turned on Thunderbird this morning and none of my extensions and my theme wasn't working. It looks like the standard Thunderbird theme.Why isn't any thing working. Thunderbird seems to be working and all the items say they are up to date. The only thing that has changed since I turned off the computer last night is that Microsoft has installed an update and I have no idea what it is.

Reproducible: Always

Steps to Reproduce:
1. Reinstalled theme and it says installing with nothing happening.
2. Restarted like it says and nothing is running.
3.
Actual Results:  
Nothing happened. It is still the same as before.

Expected Results:  
Theme and extensions working.

I am using Walnut 1.8.15. I have many extensions including dictionary switcher 1.1.13, Foxytunes 3.5.9, image zoom 0.3.1, lightning 0.9, stationary 0.4.10, talkback 2.0.0.9, biff 2.1.9, US English dictionary 4.0.0, update notifier 0.1.5.5 and world weather 2.4. None of which is working.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522691
You need to log in before you can comment on or make changes to this bug.