Since 3.0b4, autosync is not updating my folders (GMail IMAP)

RESOLVED DUPLICATE of bug 517256

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 517256
8 years ago
8 years ago

People

(Reporter: Simon Marlow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 3.0b4

I'm using 3.0b4 with GMail and IMAP.

In 3.0b3, Thunderbird would download messages in any folder for which "check this folder for new messages" was enabled.  In 3.0b4 this doesn't seem to be happening, or it is happening very very slowly.

The symptom I'm seeing is that most of the time when I select a new message it has to be downloaded from the server, which takes a couple of seconds.  I really liked the behaviour in 3.0b3, but b4 is slowing me down a lot.

3.0b4 does seem be downloading messages in the background, sometimes.  The activity log is showing that TB thinks my mailbox is "up to date" regularly, although there are definitely messages it hasn't downloaded.  I can't discern any pattern to it.  The number of unread messages in each folder is correctly updated, but TB doesn't download the messages.

I have "check this folder for new messages" and "Select this folder for offline use" checked in the all the folders I care about.  Retention policy is "Don't delete any messages", and I've tried both selecting this manually on a folder and "use account settings".  I poked around for some autosync settings that might affect this, but couldn't find any.

Reproducible: Always

Steps to Reproduce:
(see description)
This as just been fixed in the nightlies :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 517256
You need to log in before you can comment on or make changes to this bug.