Caught endlessly by 'Save Draft Error' message

RESOLVED WORKSFORME

Status

P4
critical
RESOLVED WORKSFORME
9 years ago
5 years ago

People

(Reporter: Hb, Unassigned)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
When an email draft can't be saved (bug 521199, bug 377357, et al.) a message box appears: "*Save Draft Error* Unable to save your message as draft.
Please verify that your Mail & Newsgroups account settings are correct and try again."

Confirming this message mostly gets the user back to the email. He can then save it on disk or send it.

But sometimes the same error message pops up just after confirming it. The composing window is caught by this loop. Data from the email is lost.

This loop occurs here with Enigmail activated for the account and may depend on Bug 521199.

Comment 1

9 years ago
any better with bug 521199 fixed?
Severity: major → critical

Comment 2

8 years ago
No reply in 12 months. Closing as INCOMPLETE. Please reopen if you can reproduce this in SeaMonkey 2.1b2pre
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

5 years ago
This error didn't happen anymore since over three years. WFM
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.