Status

--
major
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: nuabaranda, Assigned: gregaryh)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: 2.2 on Bugzilla 3.2

If an Element already has one Property set, I can not add another Property to it.

Reproducible: Always

Steps to Reproduce:
1. Create an Element
2. Add a Property and give it a name.
3. Try to add another Property.
Actual Results:  
3. No new Property shows up, nothing happens.

Expected Results:  
2. New Property is attached to Element and I can edit its name.
(Reporter)

Updated

9 years ago
Version: unspecified → 2.2
(Assignee)

Updated

9 years ago
Duplicate of this bug: 522699
(Assignee)

Updated

9 years ago
Duplicate of this bug: 522694
(Assignee)

Comment 3

9 years ago
    Checking in extensions/testopia/code/install-update_db.pl;
    /cvsroot/mozilla/webtools/testopia/extensions/testopia/code/install-update_db.pl,v  <--  install-update_db.pl
    new revision: 1.23; previous revision: 1.22
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.