Add prioritization so main branches are given preference over project branches

RESOLVED DUPLICATE of bug 510062

Status

RESOLVED DUPLICATE of bug 510062
9 years ago
5 years ago

People

(Reporter: catlee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
If we're starved for slaves, it's probably better to have builds on main release branches take priority over project branches.
(Reporter)

Updated

9 years ago
Assignee: catlee → nobody
Component: Release Engineering → Release Engineering: Future
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 510062
Moving closed Future bugs into Release Engineering in preparation for removing the Future component.
Component: Release Engineering: Future → Release Engineering
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.