Metrics dashboard missing tabs

VERIFIED FIXED in 1.4.2

Status

VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: paulc, Assigned: paulc)

Tracking

({regression})

unspecified
1.4.2
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: sumo_only, URL)

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
A while back, the jquery ui css got moved from webroot/styles/jui/smoothness to just webroot/styles/ and the metrics dashboard was missing this css to properly display tabs.
(Assignee)

Comment 1

9 years ago
Created attachment 406705 [details] [diff] [review]
v1

Simple fix.
Attachment #406705 - Flags: review?(james)

Updated

9 years ago
Duplicate of this bug: 520847
Comment on attachment 406705 [details] [diff] [review]
v1

And a simple review.
Attachment #406705 - Flags: review?(james) → review+
(Assignee)

Comment 4

9 years ago
r54004 (trunk)
QA: Don't forget to force page refresh to make sure you get the updated CSS.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
I get Tikiwiki is not properly set up:

The directory '/data/www/support-stage.mozilla.com/webroot/templates_c/' is not writeable by nobody (or the user account the web server is running under).

Chizu, can you take a look?

Comment 6

9 years ago
Being freshly checked out, the directly was owned by root. chowned to apache:apache and it's fixed.
Verified FIXED on http://support-stage.mozilla.org/tiki-metrics.php; looks sexy!
Status: RESOLVED → VERIFIED
(Assignee)

Comment 8

9 years ago
r54086 (prod) and r54087 (fennec)
Whiteboard: sumo_only
You need to log in before you can comment on or make changes to this bug.