Closed Bug 522745 Opened 13 years ago Closed 13 years ago

Drop-down button arrow missing in select boxes

Categories

(Core :: Layout: Form Controls, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 522649

People

(Reporter: cork, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20091016 Minefield/3.7a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20091016 Minefield/3.7a1pre

The arrow on the drop-down button is missing on select boxes with border set.

Reproducible: Always

Steps to Reproduce:
1. Open the attached testcase or the addon page.
Actual Results:  
The drop-down button is blank.

Expected Results:  
The black down arrow should be there.

Regression range http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2009-10-12&enddate=2009-10-13
Attached file selectbox test case
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20091016 Minefield/3.7a1pre

On Windows I see no problem BTW.
Blocks: 515777
Component: General → Layout: Form Controls
Product: Firefox → Core
QA Contact: general → layout.form-controls
Isn't this a dup of bug 522649?
Tested the last build from changeset 64e1e88b4d77, and can confirm the dup.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522649
No longer blocks: 515777
Funny how this is marked as solved when the issue still exists.  I just updated to firefox 35 today 2-18-15 linux11.04 and the dropdown arrows on select fields are still missing.  Why is this bug labeled as fixed when it obviously isn't and all the other bug reports on the same issue are marked dup and resolved. THIS BUG WAS REPORTED 7 YEARS AGO!!!
(In reply to mwstegall from comment #6)
> Funny how this is marked as solved when the issue still exists.  I just
> updated to firefox 35 today 2-18-15 linux11.04 and the dropdown arrows on
> select fields are still missing.  Why is this bug labeled as fixed when it
> obviously isn't and all the other bug reports on the same issue are marked
> dup and resolved. THIS BUG WAS REPORTED 7 YEARS AGO!!!

You're commenting on a dup of a bug that was solved 2009, the chance of anyone seeing the comment is very low. Also what you see is a different issue from this one as, like I commented back then the issue reported here was (and is still) fixed. So file a new bug so a reason for your problem can be found.
(In reply to mwstegall from comment #6)
> Funny how this is marked as solved when the issue still exists.  I just
> updated to firefox 35 today 2-18-15 linux11.04 and the dropdown arrows on
> select fields are still missing.  Why is this bug labeled as fixed when it
> obviously isn't and all the other bug reports on the same issue are marked
> dup and resolved. THIS BUG WAS REPORTED 7 YEARS AGO!!!

Could be this bug you're seeing: https://bugzilla.mozilla.org/show_bug.cgi?id=904656
You need to log in before you can comment on or make changes to this bug.